Unix OS HP-UX Restore ignite from tape HP-UX 11i(V1)

** Myself
Restore
# interrupt 10 sec to boot tape device
# Choose Advance for change file system (swap,stand,root,..)
# Restore to disk
 
Post task after complete restore
# Create new mirror
#1.Reduce Secondary disk
vgreduce /dev/vg00 /dev/dsk/${SEC_DISK}
#2. pvcreate the new disk
pvcreate -B /dev/rdsk/${SEC_DISK}
#3. Use mkboot to place boot utilities inthe boot area,the newly created boot disk
mkboot /dev/rdsk/$SEC_DISK
#4. Use mkboot to set quorum into disk
mkboot -a "hpux -lq" /dev/rdsk/$SEC_DISK
mkboot -a "hpux -lq" /dev/rdsk/$PRI_DISK
#5. Extend vg to include new disk
vgextend /dev/vg00 /dev/dsk/${SEC_DISK}
#6. extend lvols to mirror on the disk
for i in /dev/vg00/lv*
do
lvextend -m 1 $i /dev/dsk/${SEC_DISK}
done
#7. Change Boot Path
setboot pri 0/0/…
setboot alt 0/0/…

0 comments:

Loading